Puggle

A A A A Author Topic: Stator question  (Read 88 times)

tomo

Stator question
« Started on: 01-Nov-20, 07:30 »
Just started to clean up the rear engine casing today, in a bit of a state as you can see on the photo !. Noticed a small chip in the plastic type coating at the end of one of the copper coils, exposing what looks like the end of a steel plate, think you can just see it on the pic. It is the coil just to the left and below the lower LH stator holding bolt. The stator was fitted new about a year before I took the bike off the road so I know it was a good one, can`t think how it got chipped unless it caught on the rotor when I removed the casing. Anyway, electrickery ain`t my strong point, so wondered whether anyone can advise as to whether the stator will still be ok to use. As I said, I don`t have a clue as to exactly how these stators function. As always, any advice much appreciated.

Seagrass

Re: Stator question
« Reply #1 on: 01-Nov-20, 12:23 »
Hard to see in the photo but I am guessing some of the epoxy coating has been chipped off exposing the metal post that the copper wire is wrapped around.

As long as the copper wire has not been damaged everything should be OK. The epoxy is there to insulate the stator as it is too hot to insulate with typical plastic type insulation.

If you are concerned, you could clean up the area and recoat with 24 hour araldite or similar. The 5 minute type does not withstand heat very well.

Seagrass

tomo

Re: Stator question
« Reply #2 on: 02-Nov-20, 02:40 »
Thanks Seagrass, sorry about the photo, it came out a lot smaller than intended for some reason. The copper wire is fine, it is just a little bit of the resin at the end that has chipped off, thinking I maybe caught it on the rotor when I removed the rear case. Guess the resin must be quite brittle.  Not heard of the 24 hour wrap, is that some kind of tape or epoxy resin ?. I did wonder whether to clean the area up and give it a coat of araldite.

Seagrass

Re: Stator question
« Reply #3 on: 02-Nov-20, 07:46 »
Sorry that should say 24 hour araldite (stupid Apple spell checker)

I have corrected my original post now.

Seagrass

tomo

Re: Stator question
« Reply #4 on: 02-Nov-20, 09:30 »
Thanks Seagrass, been caught out by the spellchecker myself before !.

 


Website and forum protected by
┬áSTOP FORUM SPAM     Bad Behavior     Let's Encrypt

Puggle
SimplePortal 2.3.6 © 2008-2014, SimplePortal