Puggle

A A A A Author Topic: Help - Bike Runs Like Crap  (Read 791 times)

pkay

Help - Bike Runs Like Crap
« Started on: 24-Aug-16, 12:45 »
I have a bad feeling that the response to this begins witth C ends with I and is no longer readily available..... But anyway

Woudl the learned be able to give me any suggestions on possible issues with my CX500B.  So having just finsihed reassembling the bike after a long restoration (pistures coming soon) I wen to take her for a spin on the weekend.  Would start fine but had absolutely no power under load and would stall pretty much once I pulled up at the end of the driveway.  The bike has had the carbies set up to spec. Seemed pretty sluiggish to rev out as well.  I would love any and all suggestions as to what you think may be the issue?  I have been reading the many posts on CDI issues hence the statement above but never having ridden a CX i don't know what to expect or how they should run.

Many thanks in advance.


J.C.

Re: Help - Bike Runs Like Crap
« Reply #1 on: 24-Aug-16, 14:23 »
Try this:

https://motofaction.org/motorcycles/honda-cx-gl/how-to-check-test-stator-honda-cx500/

How were the carbs cleaned? Stock carbs?

Are you running the stock airbox and exhaust or have you made changes?

If you pull the plug cap from one side while idling does it die? How about when you put it back and pull the other side?

Does it idle OK?

ACE

Re: Help - Bike Runs Like Crap
« Reply #2 on: 24-Aug-16, 16:28 »
Fuel tank cap not blocked cause vacuum? Sometimes it's the little things that cause so much drama!
Ace

Seagrass

Re: Help - Bike Runs Like Crap
« Reply #3 on: 24-Aug-16, 18:36 »
Does not sound like typical CDI problems, more like carby problems.

What was done to the carbies and who did it? These carbies need a very thorough going over by someone who knows what they are doing or someone following a comprehensive guide such as "Larry's CX Carby" book.

A simple clean is not enough!

Seagrass

Bert63

Re: Help - Bike Runs Like Crap
« Reply #4 on: 24-Aug-16, 20:54 »
I may have a spare Cdi for the cx you can try. I live north of Brisbane but visit the big smoke most weekend I am home. At the moment I work a 2 week on 2 week off roster and am only available on the 2 weeks off. Send me a PM if you want to try a unit.

pkay

Re: Help - Bike Runs Like Crap
« Reply #5 on: 25-Aug-16, 13:11 »
Thanks Guys
The engine and carbies are all stock as is the airbox. Thanks for the reference site as well I'll check the tests as listed just to eliminate all the possibilities.  Idles fine.

Bert63 your offer is very kind and I'll do some more work on the carbies before I trouble you.

Stay tuned

rjdownunder000

Re: Help - Bike Runs Like Crap
« Reply #6 on: 01-Nov-20, 20:17 »
Did you find the problem in the end? I have the same issues as you describe and about to take the carburetors out again to give them a good clean (as Seagrass said a simple clean is not enough and that's what I did the before together with changing every o-ring, diagram etc.) Thanks.

 


Website and forum protected by
┬áSTOP FORUM SPAM     Bad Behavior     Let's Encrypt

SimplePortal 2.3.6 © 2008-2014, SimplePortal